settingsLogin | Registersettings
리눅스 관련 모든 질문답변을 올려주세요! 100% 무료입니다! -Ask Ubuntu KR
Show Menu

이 에러 메시지가 glibc 와 관련된 문제인가요?

0 좋아요 0 싫어요

현재 쓰고 있는 우분투 버전은 16.04 로 알고 있습니다. 

제가 gdal 1.10.1 버전을 설치하려고합니다. ( https://trac.osgeo.org/gdal/wiki/DownloadSource )

그런데 sudo ./configure 까진 괜찮았는데 sudo make 를 실행하니 

json_object.c:29:9: error: expected identifier or '(' before '__extension__'
   char* strndup(const char* str, size_t n);

이 에러가 발생했습니다. 

이런 상황입니다. 

이걸 어떻게 해결해야할지 우분투 초보입문자인 저로썬 알 수가 없습니다. 도와주신다면 매우 감사하겠습니다. 

getconf -a | grep glibc

명령어를 통해 glibc 버전을 알아보니 

GNU_LIBC_VERSION                   glibc 2.23

라고 나왔습니다.

제가 무슨 잘못을 범하고 있는 것인가요?

문의 2016 7월 20 개발 gmh397
  

질문에 대한 답변을 하려면 로그인 또는 가입해야합니다.

관련 질문

Hosting by Microsoft MeltingPot/maru intermet
...